CVE-2023-30959

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 27, 2023
Updated: Nov 7, 2023
CWE ID 79
CWE ID 84

Summary

CVE-2023-30959 is a cyber vulnerability that affects Apollo change requests. Users can add comments that may contain a javascript URI link, which can lead to a Cross-Site Scripting (XSS) vulnerability. This vulnerability requires user interaction for exploitation. The risk score for this vulnerability is 28, indicating a medium severity level. The exploitability score is 2.3, and the base score is 5.4. The privileges required for exploitation are low, and the user interaction is required. The attack vector is through the network, and the impact on integrity and confidentiality is low. The availability impact is none. Remediating this vulnerability would involve addressing the improper neutralization of input during web page generation, which falls under CWE-79 (Cross-site Scripting) and CWE-84 categories.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-30959 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options