CVE-2023-30901

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Jan 9, 2024
CWE ID 352

Summary

CVE-2023-30901 is a vulnerability that affects POWER METER SICAM Q100 devices with versions below V2.60. These devices have a vulnerable web interface that is susceptible to Cross-Site Request Forgery (CSRF) attacks. An attacker can exploit this vulnerability by tricking an authenticated user into clicking on a malicious link, allowing the attacker to perform unauthorized actions on the device on behalf of the victim user. The risk score for this vulnerability is 67, indicating a moderate level of danger. Organizations using these affected devices should update to version V2.60 or higher to remediate this vulnerability and mitigate potential risks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-30901 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options