CVE-2023-3076

CVSS Score of 10 (low)

Details

Published Jul 10, 2023
Updated: Nov 7, 2023
CWE ID 862

Summary

CVE-2023-3076 is a vulnerability in the MStore API WordPress plugin before version 3.9.9. It allows visitors to create user accounts with any role of their choice through the wholesale REST API endpoint, as long as the site owner has paid for access to the plugin's pro features. The vulnerability affects multiple products, including versions 3, 4, 5, 6, 7, 8, and 9 of h7-v and rZrZT brands. The danger this vulnerability poses to an organization is significant, with a base severity rating of "CRITICAL" and a base score of 9.8 out of 10 according to [email protected]. To remediate this vulnerability, it is recommended to update the MStore API WordPress plugin to version 3.9.9 or newer.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3076 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options