CVE-2023-3072

CVSS Score of 10 (low)

Details

Published Jul 20, 2023
Updated: Jul 27, 2023
CWE ID 862

Summary

CVE-2023-3072 is a vulnerability that affects HashiCorp Nomad and Nomad Enterprise versions 0.7.0 up to 1.5.6 and 1.4.10 ACL policies. Specifically, the issue arises when using a block without a label, leading to unexpected results. This vulnerability has been addressed in versions 1.6.0, 1.5.7, and 1.4.11 of the software. The potential danger posed by this vulnerability is rated as medium severity, with a base score of 4.1 out of 10 according to [email protected] rating or low severity with a base score of 3.8 out of 10 according to [email protected] rating

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3072 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options