CVE-2023-30709

CVSS 3.1 Score 7.9 of 10 (high)

Details

Published Sep 6, 2023
Updated: Nov 7, 2023
CWE ID 284

Summary

CVE-2023-30709 is a vulnerability that affects the Dual Messenger prior to SMR Sep-2023 Release 1 on various products, including qDICwq, qDICwo, qDICwp, and others. The vulnerability allows local attackers to launch activities with system privilege due to improper access control. The base severity of this vulnerability is rated as HIGH, with a base score of 7.9. It has a low integrity impact but a high confidentiality impact. The exploitability score is 2.5 out of 10, indicating a moderate level of difficulty in exploiting the vulnerability. Remediation for this vulnerability has not been specified in the provided information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-30709 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options