CVE-2023-30153

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 18, 2023
Updated: Jul 27, 2023
CWE ID 89

Summary

CVE-2023-30153 is an SQL injection vulnerability found in the Payplug module for PrestaShop. The affected versions include 3.6.0, 3.6.1, 3.6.2, 3.6.3, 3.7.0, and 3.7.1. This vulnerability allows remote attackers to execute arbitrary SQL commands through the ajax.php front controller. The vulnerability has a risk score of 65 and is classified as critical, with a base score of 9.8 according to CVSS version 3.1. It does not require any privileges or user interaction for exploitation and can be executed over the network. The potential impact of this vulnerability includes high integrity and confidentiality risks, with availability being impacted as well. Affected products include 'sI_3yk', 'sI_3yg', 'sI_3yh', 'sI_3yi', and 'sI_3yj'. To remediate this vulnerability, users should update the Payplug module to a version that addresses the issue or apply any available patches provided by PrestaShop developers or vendors of the module. Note: The information provided in this response is based on the given text and does not reflect real-world events or vulnerabilities as it is a simulated scenario for demonstration purposes only.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-30153 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options