CVE-2023-2989

CVSS Score of 10 (low)

Details

Published Jun 22, 2023
Updated: Jun 30, 2023
CWE ID 125

Summary

CVE-2023-2989 refers to a vulnerability found in Fortra Globalscape EFT versions prior to 8.1.0.16. This vulnerability involves an out-of-bounds memory read in the administration server. If successfully exploited, it can lead to the crashing of the service or bypassing of authentication by an attacker. The affected product is Fortra Globalscape EFT versions before 8.1.0.16, and to remediate this vulnerability, it is recommended to update the software to version 8.1.0.16 or later. The potential danger posed by this vulnerability is considered critical, with a base score of 9.1 out of 10 and a high impact on integrity and availability according to the CVE analysis rating from [email protected].

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2989 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options