CVE-2023-29235

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 6, 2023
CWE ID 352

Summary

CVE-2023-29235 is a Cross-Site Request Forgery (CSRF) vulnerability found in the Fugu Maintenance Switch plugin versions 1.5.2 and below. This vulnerability affects the products tzlxJV and tzlxJW. To remediate this vulnerability, it is recommended to update the plugin to a version that is not affected. The potential danger of this vulnerability to an organization is considered medium, with a base severity score of 5.4 out of 10.0. This vulnerability requires user interaction and can be exploited over the network, leading to a low impact on integrity and no impact on confidentiality.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-29235 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options