CVE-2023-29175

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Nov 7, 2023
CWE ID 295

Summary

CVE-2023-29175 is an improper certificate validation vulnerability (CWE-295) that affects FortiOS versions 6.2, 6.4, and 7.0.0 through 7.0.10, as well as FortiProxy versions 1.2, 2.0, and 7.0.0 through 7.0.9, and 7.2.0 through 7.2.3. This vulnerability could be exploited by a remote and unauthenticated attacker to perform a Man-in-the-Middle attack on the communication channel between the vulnerable device and the remote FortiGuard's map server. To remediate this vulnerability, users should update their FortiOS and FortiProxy installations to the latest available versions provided by Fortinet. The potential danger posed by this vulnerability to an organization includes interception of sensitive information transmitted over the compromised communication channel, potential data breaches, and unauthorized access to network resources.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-29175 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options