CVE-2023-29062

CVSS 3.1 Score 3.8 of 10 (low)

Details

Published Nov 28, 2023
Updated: Dec 5, 2023
CWE ID 287

Summary

CVE-2023-29062 is a vulnerability that affects the Operating System hosting the FACSChorus application. It allows for the transmission of hashed user credentials without properly verifying the identity of the requested resource. This vulnerability can be exploited through LLMNR, MBT-NS, or MDNS, resulting in NTLMv2 hashes being sent to a malicious entity on the local network. If a weak password is used, these hashes can be cracked through brute force. It's important to note that this vulnerability only applies to domain joined systems. The base severity of this vulnerability is rated as LOW, with a CVSS score of 3.8, and it requires user interaction for exploitation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-29062 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options