CVE-2023-28804

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Oct 23, 2023
Updated: Oct 27, 2023
CWE ID 347

Summary

CVE-2023-28804 is an Improper Verification of Cryptographic Signature vulnerability in Zscaler Client Connector on Linux. This vulnerability allows attackers to replace binaries. The affected products include the Linux Client Connector before version 1.4.0.105. To remediate this vulnerability, users should update their Linux Client Connector to the latest version. The potential danger of this vulnerability is high, as it can lead to a compromise of confidentiality and unauthorized access to sensitive information within an organization's network infrastructure.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28804 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options