CVE-2023-28797

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Oct 23, 2023
Updated: Oct 27, 2023
CWE ID 59

Summary

CVE-2023-28797 is a vulnerability affecting Zscaler Client Connector for Windows before version 4.1. It allows a malicious user to replace specific folders on the disk and execute code as a privileged user. The vulnerability has a base severity rating of "MEDIUM" and a base score of 6.3. The privileges required to exploit this vulnerability are low, but user interaction is required. The attack vector is local, and the impact on integrity and confidentiality is high. The availability impact is low. To remediate this vulnerability, organizations should update to Zscaler Client Connector version 4.1 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28797 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options