CVE-2023-2876

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Jun 26, 2023
CWE ID 732
CWE ID 1004

Summary

CVE-2023-2876 is a vulnerability in ABB REX640 PCL1, PCL2, and PCL3 firmware modules that allows for Cross-Site Scripting (XSS) due to a sensitive cookie being without the 'HttpOnly' flag. This vulnerability affects REX640 PCL1 versions from 1.0;0 to 1.0.8, REX640 PCL2 versions from 1.0;0 to 1.1.4, and REX640 PCL3 versions from 1.0;0 to 1.2.1. The potential danger it poses to an organization is low, with a base severity rating of 'LOW' and a base score of 3.1 according to [email protected]'s analysis or a base severity rating of 'MEDIUM' and a base score of 6.1 according to [email protected]'s analysis. Remediation for this vulnerability is not provided in the given information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2876 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options