CVE-2023-28715

CVSS 3.1 Score 5.0 of 10 (medium)

Details

Published Feb 14, 2024
CWE ID 284

Summary

CVE-2023-28715 is a vulnerability in certain Intel oneAPI Toolkit and component software installers prior to version 4.3.2, which could potentially allow a authenticated user to enable denial of service through local access. The vulnerability has a CVSS base score of 5.0, indicating a medium severity level. It requires low privileges and user interaction, with an attack vector of local access. The impact includes high availability impact but no integrity or confidentiality impact. To remediate this vulnerability, organizations should update their Intel oneAPI Toolkit and component software installers to version 4.3.2 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28715 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options