CVE-2023-28214

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Sep 6, 2023
Updated: Sep 8, 2023
CWE ID 120

Summary

CVE-2023-28214 is a buffer overflow vulnerability that affects macOS Ventura 13.3. The vulnerability can be exploited by an app, potentially causing unexpected system termination or writing kernel memory. The risk score for this vulnerability is 25, indicating a high severity. The CVE ID is associated with the CWE-120 category, which refers to a classic buffer overflow issue where input size is not properly checked. The base severity score is 7.8, with a high impact on integrity and confidentiality. Remediation involves updating the affected macOS Ventura version to the fixed version 13.3 or later to mitigate the risk of exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28214 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options