CVE-2023-28212

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Sep 6, 2023
Updated: Sep 8, 2023
CWE ID 120

Summary

CVE-2023-28212 is a buffer overflow vulnerability that affects macOS Ventura 13.3. It has a high severity rating and a base score of 7.8. An attacker can exploit this vulnerability by using an app to cause unexpected system termination or write kernel memory. The exploitability score is 1.8, indicating that the vulnerability is relatively easy to exploit. The impact score is 5.9, with high integrity and confidentiality impacts, posing a significant danger to organizations using the affected products. To remediate this vulnerability, users should update their macOS Ventura operating system to version 13.3 or higher.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28212 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options