CVE-2023-28094

CVSS Score of 10 (low)

Details

Published Jun 22, 2023
Updated: Aug 5, 2023
CWE ID 1393

Summary

CVE-2023-28094 is a vulnerability that affects Pega platform clients using versions 7.4 through 8.8.x who have upgraded from a version prior to 8.x. These clients may be utilizing default credentials, which poses a potential danger to organizations. The vulnerability has a high severity rating, with a base score of 9.8 according to NVD and 8.1 according to Pega. Remediation for this vulnerability would involve updating to the latest version of Pega platform and ensuring that default credentials are not being used.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28094 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options