CVE-2023-28077

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Feb 10, 2024
Updated: Feb 15, 2024
CWE ID 200
CWE ID 1295

Summary

CVE-2023-28077 is a vulnerability found in Dell BSAFE SSL-J software versions prior to 6.5, as well as versions 7.0 and 7.1. The vulnerability allows for the disclosure of unnecessary information through a debug message, potentially exposing sensitive data to locally privileged users. This vulnerability has a base severity rating of MEDIUM, with a base score of 4.4 out of 10. It requires high privileges to exploit and has no user interaction involved. The attack vector is local, meaning an attacker would need access to the system. The impact is primarily on confidentiality, with a high level of risk in terms of data exposure. Organizations using affected versions of Dell BSAFE SSL-J should update to version 6.5 or later to remediate this vulnerability and mitigate the potential danger it poses to their sensitive information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28077 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options