CVE-2023-28040

CVSS Score of 10 (low)

Details

Published Jun 23, 2023
Updated: Jun 28, 2023
CWE ID 20

Summary

CVE-2023-28040 is a vulnerability found in Dell BIOS that allows a local authenticated malicious user with administrator privileges to modify a UEFI variable. This vulnerability affects various Dell products, including p6_db0, izTlNC, lmJi4r, and many others. To remediate the issue, affected organizations should apply the necessary security updates or patches provided by Dell. The potential danger posed by this vulnerability is considered medium to high, as it could allow an attacker to gain unauthorized access and modify critical system settings, potentially leading to further compromise of the organization's infrastructure.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28040 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options