CVE-2023-28039

CVSS Score of 10 (low)

Details

Published Jun 23, 2023
Updated: Jun 28, 2023
CWE ID 20

Summary

CVE-2023-28039: Dell BIOS contains an improper input validation vulnerability, which can be exploited by a local authenticated malicious user with administrator privileges to modify a UEFI variable. This vulnerability affects multiple Dell products, including p6_db0, lmJi4r, izTlNC, and others. To remediate this vulnerability, it is recommended to apply the latest firmware updates provided by Dell. The potential danger posed by this vulnerability is high, as an attacker with local access and administrator privileges can modify critical UEFI variables, potentially leading to unauthorized access or control over the affected system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28039 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options