CVE-2023-27629

CVSS Score of 10 (low)

Details

Published Jun 22, 2023
Updated: Jun 28, 2023
CWE ID 79

Summary

CVE-2023-27629 is a stored Cross-Site Scripting (XSS) vulnerability found in the Paul Ryley Site Reviews plugin versions <= 6.5.1. This vulnerability affects various products including atlPGS, atlPGT, atlPGQ, and atlPGR, among others. To remediate the issue, users should update to a version higher than 6.5.1. The vulnerability poses a potential danger to organizations as it allows attackers to inject malicious scripts into web pages viewed by users, potentially leading to unauthorized data disclosure or manipulation. The risk score assigned to this vulnerability is 26 out of 100.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-27629 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options