CVE-2023-27383

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Nov 14, 2023
Updated: Nov 30, 2023
CWE ID 693

Summary

CVE-2023-27383 is a vulnerability that affects Intel oneAPI HPC Toolkit 2023.1 and Intel MPI Library software versions prior to 2021.9. The vulnerability allows a privileged user to potentially escalate their privileges through adjacent access. The affected products include various versions of the Intel oneAPI HPC Toolkit and Intel MPI Library software. To remediate the vulnerability, it is recommended to update the software to version 2021.9 or later. This vulnerability poses a potential danger to organizations as it could lead to unauthorized privilege escalation, compromising the integrity and confidentiality of sensitive information. The National Vulnerability Database (NVD) rates this vulnerability as medium severity with high privileges required and high impact on integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-27383 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options