CVE-2023-26942

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 5, 2023
Updated: Jan 16, 2024
CWE ID 326

Summary

CVE-2023-26942 is a vulnerability that affects the Yale IA-210 Alarm v1.0, specifically the weak encryption mechanisms in RFID Tags. Attackers can exploit this vulnerability by physically being in close proximity to the original RFID tag, allowing them to create a cloned tag. The vulnerability has a base severity of MEDIUM and an exploitability score of 2.8 out of 10. There are no specific remediation steps provided in the information, but organizations using this product should consider updating their encryption mechanisms to address the weakness. The potential danger posed by this vulnerability is primarily on the integrity of the system, as attackers could potentially gain unauthorized access or manipulate alarm settings through the use of cloned tags.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-26942 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options