CVE-2023-26455

CVSS 3.1 Score 5.6 of 10 (medium)

Details

Published Nov 2, 2023
Updated: Jan 12, 2024
CWE ID 287

Summary

CVE-2023-26455 is a vulnerability that affects multiple products, including jmedRx, jmedRw, jmedRz, and many others. The vulnerability allows attackers with local or adjacent network access to abuse the RMI service and modify calendar items using RMI without requiring authentication. However, RMI access is restricted to localhost by default. To remediate this vulnerability, the interface has been updated to require authenticated requests. The potential danger posed by this vulnerability is that attackers could manipulate calendar items, potentially leading to unauthorized changes in an organization's schedules or events.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-26455 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options