CVE-2023-26151

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 3, 2023
Updated: Nov 7, 2023
CWE ID 400
CWE ID 835

Summary

CVE-2023-26151 is a vulnerability that affects versions of the package asyncua before 0.9.96. This vulnerability allows an attacker to perform a Denial of Service (DoS) attack by sending a malformed packet, causing the server to enter into an infinite loop and consume excessive memory. The affected products include various versions of asyncua. To remediate this vulnerability, it is recommended to update to version 0.9.96 or newer of asyncua. The potential danger posed by this vulnerability is high, as it can lead to the disruption of services and resource exhaustion within an organization's system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-26151 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options