CVE-2023-26147

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Sep 29, 2023
Updated: Nov 7, 2023
CWE ID 79
CWE ID 113

Summary

CVE-2023-26147 is a vulnerability that affects all versions of the package ithewei/libhv. It is categorized as a Medium severity vulnerability with a base score of 6.1. The vulnerability occurs when untrusted user input is used to build header values, allowing an attacker to inject malicious content such as additional headers or a new response body, potentially leading to a cross-site scripting (XSS) vulnerability. The exploitability score for this vulnerability is 2.8, indicating that it can be exploited with some effort. The affected products include tz2RHQ, tz2RHG, tz2RHH, tz2RHK, tz2RHL, tz2RHI, tz2RHJ, tz2RHO, tz2RHP, tz2RHM, and tz2RHN. To remediate the vulnerability, users should update to a patched version of the package when available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-26147 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options