CVE-2023-2576

CVSS Score of 10 (low)

Details

Published Jul 13, 2023
Updated: Jul 20, 2023
CWE ID 284

Summary

CVE-2023-2576, a vulnerability discovered in GitLab CE/EE, affects all versions starting from 13.7 before 15.11.10, all versions starting from 16.0 before 16.0.6, and all versions starting from 16.1 before 16.1.1. This vulnerability allows a developer to remove the CODEOWNERS rules and merge to a protected branch. The affected products include various versions of GitLab CE/EE, and the potential danger it poses to an organization is rated as medium with a base score of 4.3 out of 10. To remediate this vulnerability, organizations should update their GitLab installations to version 15.11.10 or later for the 13.x series, version 16.0.6 or later for the 16.x series, or version 16.1.1 or later for the 17.x series. Note: The information provided is based on the given text and does not include any additional analysis or external sources beyond what is stated in the text itself.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2576 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options