CVE-2023-2493

CVSS Score of 10 (low)

Details

Published Jul 10, 2023
Updated: Nov 7, 2023
CWE ID 89

Summary

The vulnerability with the CVE ID name CVE-2023-2493 affects the All In One Redirection WordPress plugin before version 2.2.0. It is caused by the plugin not properly sanitizing and escaping multiple parameters before using them in an SQL statement, making it vulnerable to SQL injection attacks. High privilege users such as admins can exploit this vulnerability. The potential danger it poses to an organization is high, with a base severity rating of 'HIGH' and impact on confidentiality, integrity, and availability being marked as 'HIGH' as well. It is recommended to update the affected plugin to version 2.2.0 or higher to remediate this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2493 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options