CVE-2023-24595

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jul 6, 2023
Updated: Jul 11, 2023
CWE ID 78

Summary

CVE-2023-24595 is an OS command injection vulnerability that affects the ys_thirdparty system_user_script functionality of Milesight UR32L v32.3.0.5. This vulnerability allows an attacker to execute arbitrary commands by sending a series of specially crafted network requests. The base severity rating for this vulnerability is HIGH, with a base score of 7.2 out of 10. The privileges required for exploitation are also rated as HIGH, indicating the potential danger it poses to organizations using the affected product. To remediate this vulnerability, it is recommended to apply the latest security patches or updates provided by Milesight to fix the command injection issue and mitigate any potential risks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-24595 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options