CVE-2023-2448

CVSS Score of 10 (low)

Details

Published Nov 22, 2023
Updated: Dec 4, 2023
CWE ID 862

Summary

CVE-2023-2448 is a vulnerability in the UserPro plugin for WordPress, affecting versions up to and including 5.1.4. The vulnerability allows unauthorized access to data due to a missing capability check on the 'userpro_shortcode_template' function. This can be exploited by unauthenticated attackers to execute arbitrary shortcodes and gain access to sensitive information. The affected products include various versions of UserPro and other related plugins. To remediate the vulnerability, users should update to the latest version of UserPro, which contains a fix for this issue. The potential danger posed by this vulnerability lies in the unauthorized access of sensitive data, which can compromise the security and privacy of an organization's WordPress website.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2448 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options