CVE-2023-24479

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Oct 11, 2023
Updated: Oct 12, 2023
CWE ID 287
CWE ID 284

Summary

CVE-2023-24479 is an authentication bypass vulnerability in the httpd nvram.cgi functionality of Yifan YF325 v1.0_20221108. This vulnerability allows for arbitrary command execution through a specially crafted network request. The affected product is Yifan YF325 v1.0_20221108. To remediate this vulnerability, it is recommended to update the affected product to a patched version or apply any available security patches provided by the vendor. This vulnerability poses a high risk to organizations as it allows attackers to execute arbitrary commands without proper authentication, potentially leading to unauthorized access, data breaches, and further compromise of the system's integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-24479 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options