CVE-2023-2447

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Nov 22, 2023
Updated: Nov 30, 2023
CWE ID 352

Summary

CVE-2023-2447 is a vulnerability affecting the UserPro plugin for WordPress in versions up to and including 5.1.1. The vulnerability is due to missing or incorrect nonce validation on the 'export_users' function, allowing unauthenticated attackers to export users to a csv file by tricking a site administrator into performing an action such as clicking on a link. The vulnerability has a base severity of MEDIUM with a base score of 6.1 according to CVSS v3.1. There are 13 affected products identified, and the potential danger includes possible unauthorized access to user data. No remediation steps or further analysis description are provided in the available information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2447 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options