CVE-2023-23795

CVSS Score of 10 (low)

Details

Published Jun 22, 2023
Updated: Jun 28, 2023
CWE ID 352

Summary

CVE-2023-23795 is a Cross-Site Request Forgery (CSRF) vulnerability found in the Muneeb Form Builder plugin, affecting versions up to 1.9.9.0. This vulnerability has a high severity rating and requires user interaction over a network. It has the potential to compromise the integrity and confidentiality of affected systems. The vulnerability can be exploited without requiring any privileges and poses a significant danger to organizations using the affected products. No remediation information or analysis description is provided for this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-23795 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options