CVSS 3.1 Score 5.4 of 10 (medium)


Published Jul 17, 2023
Updated: Jul 26, 2023
CWE ID 352


CVE-2023-23719 is a Cross-Site Request Forgery (CSRF) vulnerability found in Premmerce plugin versions 1.3.17 and below. This vulnerability affects multiple products, including sG6Y0q, sG6Y0r, sG6Y0p, sG6Y0u, sG6Y0v, sG6Y0s, sG6Y0t, sG6Y0y, sG6Y0z, sG6Y0w, sG6Y0x, sG6Y02, sG6Y03, sG6Y00, sG6Y01, sG6Y06, sG6Y07, sG6Y04, sG6Y05, and others. The vulnerability has a medium severity rating and requires user interaction to exploit. It poses a potential danger to organizations as it could allow attackers to carry out unauthorized actions on behalf of authenticated users. Remediation for this vulnerability is not specified in the provided information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-23719 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options