CVE-2023-2320

CVSS Score of 10 (low)

Details

Published Jul 4, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

The vulnerability identified as CVE-2023-2320 affects the CF7 Google Sheets Connector WordPress plugin before version 5.0.2 and the cf7-google-sheets-connector-pro WordPress plugin through version 5.0.2. This vulnerability allows for a Reflected Cross-Site Scripting attack, which can be exploited against high privilege users such as admin. The affected products include a range of versions for various plugins and modules. To remediate this vulnerability, it is recommended to update the affected plugins to version 5.0.2 or later. The potential danger posed to organizations is a medium-level risk, with an exploitability score of 2.8 and a base severity score of 6.1 according to the NVD rating based on CVSS:3.1 metrics.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2320 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options