CVE-2023-22843

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Aug 9, 2023
Updated: May 28, 2024
CWE ID 79

Summary

CVE-2023-22843 is a vulnerability that affects multiple products, including sW38QU, tzul2x, sW38QV, oPRGAi, edmJ37, and oPRGAj. An authenticated attacker with administrative access to the appliance can inject malicious JavaScript code into the definition of a Threat Intelligence rule. This code will later be executed by another legitimate user viewing the details of the rule. The injected code will run in the context of the authenticated victim's session. This vulnerability allows an attacker to perform unauthorized actions on behalf of legitimate users. Remediation for this vulnerability has not been provided in the information provided. The potential danger posed by this vulnerability is rated as medium severity with a base score of 4.8 out of 10 according to NIST's Common Vulnerability Scoring System (CVSS).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-22843 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options