CVE-2023-22439

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 28, 2023
CWE ID 20

Summary

CVE-2023-22439 is a vulnerability that affects the Gallagher Controller 6000 and 7000 versions 8.90 to 8.50 and prior. The vulnerability allows an attacker to perform a Denial of Service attack on the diagnostic web interface by exploiting improper input validation of a large HTTP request. The potential danger to organizations is a disruption of the diagnostic web interface, impacting its availability. To remediate this vulnerability, organizations should update to vCR8.90.231204a for Controller 6000 and 7000 versions 8.90, and apply the corresponding updates for other affected versions.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-22439 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options