CVE-2023-22428

CVSS 3.1 Score 7.6 of 10 (high)

Details

Published Jul 24, 2023
Updated: Aug 1, 2023
CWE ID 285

Summary

CVE-2023-22428 is a vulnerability that affects Command Centre Server versions vEL8.80 and prior, as well as other versions such as vEL8.70, vEL8.60, and vEL8.50. The vulnerability allows authenticated operators to modify Division lineage, posing a potential risk to organizations using these products. To remediate the vulnerability, it is recommended to update Command Centre Server to the latest version available (vEL8.80.1192 MR2 or later). The vulnerability has a high severity rating with a base score of 7.6 and an exploitability score of 2.8 according to Gallagher's disclosure report. The impact includes high integrity and low confidentiality risks, with the attack vector being through the network and low privileges required for exploitation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-22428 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options