CVE-2023-22058

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Jul 18, 2023
Updated: Nov 15, 2023

Summary

CVE-2023-22058 is a vulnerability in the MySQL Server product of Oracle MySQL, specifically affecting versions 8.0.33 and earlier. This vulnerability allows a high privileged attacker with network access via multiple protocols to compromise the MySQL Server. Successful exploitation can result in unauthorized ability to cause a hang or frequently repeatable crash (complete denial of service) of the server. The CVSS 3.1 Base Score for this vulnerability is 4.4, indicating a medium severity with availability impacts. Remediation for this vulnerability should include upgrading to a version of MySQL Server that is not affected by this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-22058 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options