CVE-2023-22006

CVSS 3.1 Score 3.1 of 10 (low)

Details

Published Jul 18, 2023
Updated: Jan 26, 2024

Summary

CVE-2023-22006 is a vulnerability that affects Oracle Java SE, Oracle GraalVM Enterprise Edition, and Oracle GraalVM for JDK. The affected versions include Oracle Java SE 11.0.19, 17.0.7, and 20.0.1; Oracle GraalVM Enterprise Edition 20.3.10, 21.3.6, and 22.3.2; and Oracle GraalVM for JDK 17.0.7 and 20.0.1. This vulnerability can be difficult to exploit but allows an unauthenticated attacker with network access to compromise the affected products, requiring human interaction from someone other than the attacker to be successful. If exploited, this vulnerability can lead to unauthorized access and modification of data accessible by the affected products.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-22006 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options