CVE-2023-21650

CVSS 3.1 Score 6.7 of 10 (medium)

Details

Published Aug 8, 2023
Updated: Apr 12, 2024
CWE ID 787
CWE ID 129

Summary

CVE-2023-21650 is a vulnerability that affects the GPS HLOS driver and involves memory corruption when receiving data with an invalid length. The vulnerability has a base severity of MEDIUM and a CVSS score of 6.7. It requires high privileges to exploit and does not require user interaction. The attack vector is local, meaning that an attacker needs access to the system to exploit the vulnerability. The impact on integrity and confidentiality is high, and there is a potential for availability impact as well. The vulnerability has been reported by [email protected], and no remediation steps or potential dangers to organizations are mentioned in the provided information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-21650 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options