CVE-2023-21648

CVSS 3.1 Score 6.7 of 10 (medium)

Details

Published Aug 8, 2023
Updated: Apr 12, 2024
CWE ID 680
CWE ID 787

Summary

CVE-2023-21648 is a cyber vulnerability that involves memory corruption in RIL (Radio Interface Layer) when attempting to send an apdu packet. This vulnerability affects products utilizing RIL. To remediate this issue, organizations should apply the necessary security patches or updates provided by the product vendor. The potential danger posed by this vulnerability is significant, as it has a medium severity rating and high impact on integrity and confidentiality. An attacker with high privileges can exploit this vulnerability locally, potentially leading to unauthorized access, data breaches, and system compromise.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-21648 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options