CVE-2023-21336

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Oct 30, 2023
Updated: Nov 7, 2023
CWE ID 203

Summary

CVE-2023-21336 is a vulnerability that affects multiple products, including tzDcWF, bQe5zt, YLUeDN, QtrBOA, and others. It is categorized as CWE-203, which involves information exposure through discrepancy. The vulnerability allows an attacker to determine if an app is installed on a device without needing query permissions. This can lead to local information disclosure without requiring additional execution privileges and does not require user interaction for exploitation. The danger posed by this vulnerability is rated as MEDIUM severity, with a base score of 5.5 and a confidentiality impact of HIGH. The vulnerability can be remediated by applying updates or patches provided by the affected product vendors.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-21336 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options