CVE-2023-21324

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Oct 30, 2023
Updated: Nov 6, 2023
CWE ID 203

Summary

CVE-2023-21324 is a vulnerability that affects Package Installer. It allows an attacker to determine whether an app is installed without requiring query permissions, due to side channel information disclosure. This vulnerability can lead to local privilege escalation without the need for additional execution privileges or user interaction. The vulnerability has a high base severity rating and affects a wide range of products. Organizations should apply remediation measures promptly to prevent potential danger, as the confidentiality and integrity of their systems could be compromised.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-21324 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options