CVE-2023-21223

CVSS Score of 10 (low)

Details

Published Jun 28, 2023
Updated: Jul 6, 2023
CWE ID 125

Summary

CVE-2023-21223 is a vulnerability that affects the Android kernel. Specifically, it occurs in the LPP_ConvertGNSS_DataBitAssistance function of LPP_CommonUtil.c, where a missing bounds check can result in an out of bounds read. This vulnerability has the potential to be exploited remotely, leading to information disclosure without requiring additional execution privileges or user interaction. The affected products include ReNyly, UHl8aw, R3jFfL, UrPvre, dqjtsv, SKPl6S, Zugetv, SjtmR4, b0ybKj, Lqwy-M, ZxDMry, h7iPeZ, and jXEnln. To remediate this vulnerability and mitigate its potential danger to organizations using these products, it is advisable to apply any available patches or updates provided by the vendor.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-21223 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options