CVE-2023-21145

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Jul 13, 2023
Updated: Jul 25, 2023

Summary

CVE-2023-21145 is a cyber vulnerability that affects several products including lAMRr5, tzDcWF, sYyJEm, sYyJEl, fWGaF5, mmOpcJ, nn8kgA, and sYyJE8. The vulnerability allows for a possible bypass of background launch restrictions due to a logic error in the code. This can lead to a local escalation of privilege without requiring additional execution privileges or user interaction. The risk score is 28 out of 100, indicating a high severity level. The exploitability score is 1.8 out of 10 and the base severity score is 7.8 out of 10. The vector string for the vulnerability is CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H, indicating that it has a low attack complexity, requires low privileges, and has high impacts on integrity and confidentiality. Remediation steps are not provided in the given information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-21145 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options