CVE-2023-20789

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Aug 7, 2023
Updated: Aug 9, 2023

Summary

CVE-2023-20789 is a cyber vulnerability that affects several products, including lAMRr5, nn8kgA, sYyJEm, and sYyJE8. The vulnerability is related to a missing bounds check in jpeg, which can potentially lead to information disclosure with system execution privileges needed. Exploitation does not require user interaction. To remediate the issue, users can apply the patch with ID ALPS07693193. This vulnerability poses a medium risk with a base severity score of 4.4 and a high requirement for privileges. The potential danger it poses to organizations is high confidentiality impact.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20789 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options