CVE-2023-20690

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 4, 2023
Updated: Jul 7, 2023
CWE ID 190

Summary

CVE-2023-20690 is a cyber vulnerability that affects multiple products, including wlan firmware. It is classified as a high-severity vulnerability with a base score of 7.5. The vulnerability is caused by an integer overflow, which can result in a system crash and remote denial of service attacks. The exploit does not require user interaction and can be carried out over the network. The patch for this vulnerability is identified as ALPS07664735. Organizations using the affected products should promptly apply the patch to mitigate the potential danger posed by this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20690 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options