CVE-2023-20272

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 21, 2023
Updated: Jan 25, 2024
CWE ID 424

Summary

CVE-2023-20272 is a vulnerability found in the web-based management interface of Cisco Identity Services Engine. It allows an authenticated, remote attacker to upload malicious files to the web root of the application due to insufficient file input validation. This vulnerability affects multiple products including j9c1Ia, j9c1IZ, osX0wW, nDKo5n, nDKo5o, ijBNpD, nocEQN, suWGLH, nocEQO, hYTcWd, mZPHjP, hYTcWe, and tVhU6R. The potential danger of this vulnerability is high as it allows attackers to replace files and gain access to sensitive server-side information. The CVSS score for this vulnerability is 8.8 (High), and it has a low attack complexity but high integrity and confidentiality impact. Remediation for this vulnerability involves applying relevant security updates or patches provided by Cisco.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20272 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options