CVE-2023-20220

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 1, 2023
Updated: Jan 25, 2024
CWE ID 22
CWE ID 77

Summary

CVE-2023-20220 is a vulnerability that affects the web-based management interface of Cisco Firepower Management Center (FMC) Software. It allows an authenticated attacker with valid device credentials to execute arbitrary commands on the underlying operating system. The vulnerability is due to insufficient validation of user-supplied input for certain configuration options. To exploit it, the attacker can use crafted input within the device configuration GUI. This could lead to the execution of arbitrary commands on the device, potentially impacting its availability. The vulnerability has a high severity rating and a base score of 8.8 out of 10 according to NIST's Common Vulnerability Scoring System (CVSS).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20220 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options